Service Packs and Hot Fixes
  1. Service Packs and Hot Fixes
  2. MNT-6129

Cannot search MBCS file name included in zip file

    Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Critical Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.4.6, 4.0
    • Fix Version/s: 4.0.2
    • Component/s: Transformations
    • Labels:
      None
    • Environment:
      Windows 7 Enterprise 64bit
      MySQL 5.1.59-community
      Tomcat 6.0.29

      Description

      If search zip file by the MBCS name of including files, can not hit zip file.

      Steps to reproduce
      1. Create zip file including files named MBCS (e.g. テスト.txt).
      2. Login Share
      3. Upload the zip file to Alfresco.
      4. Search file name included in the zip file (e.g. テスト).
      Problem : Can not hit zip file. Maybe the output of zip2text transformer is garbled.

        Activity

        tasuku otani added a comment -

        We confirmed that the extracted MBCS file names are garbled.

        Alfresco QA Team added a comment -

        The issue is not reproduced on Alfresco Enterprise v4.0.2(b911) Tomcat, Java, PostgreSQL (all installer deployed). Windows 7 SP1 x64, FireFox 12.0, IE8.

        RomanCh


          People

          • Assignee:
            Closed Issues
            Reporter:
            tasuku otani
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: