Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Critical Critical
    • Resolution: Not a bug
    • Affects Version/s: 4.0.1
    • Fix Version/s: None
    • Component/s: Web Quick Start
    • Labels:
      None
    • Environment:
      Enterprise - v4.0.1 (864), Windows Server 2008 R2 x64, Oracle 10g v10.2.0.5, ojdbc14.jar use 'jdbc:oracle:thin' in db_url, JBoss 5.1.1 EAP, JDK 6 U27 X64, NTLM with SSO, Clustered Schema 1, IE9, Windows 7.
    • Testcase ID:

      sanity-762

      Show
      sanity-762

      Description

      Steps to reproduce:
      1. Navigate to http://host:port/wcmqs
      2. Navigate to any blog (e.g. http://host:port/wcmqs/blog/blog3.html)
      3. Log in ad admin user

      Result:
      "A form could not be found, has an 'itemKind' and 'itemId' been provided?"
      Please, refer to the attachment

      4. Go back to blog (e.g. http://host:port/wcmqs/blog/blog3.html)
      Result: user is logged in

      5. Click on some awe element, e.g. Create Article
      Result: script error
      Please, refer to the attachment

      Note: works fine in FF11
      TatianaK

      1. bug13473_1.png
        60 kB
      2. bug13473.png
        198 kB

        Activity

        Kevin Roast added a comment -

        Merged in rev 39978

        Alfresco QA Team added a comment -

        Blocked by ALF-15692
        TatianaK

        Alfresco QA Team added a comment -

        The issue is not reproduced on Alfresco Enterprise v4.1.1 build 134, Tomcat, PostgreeSQL, Java (all installer deployed), Win7x64, ff 14.0.1
        TatianaK

        Alfresco QA Team added a comment - - edited

        User successfully log in to to awe, but if click on some awe element, e.g Create Action script error has been appeared.

        Message: Unable to get value of the property 'length': object is null or undefined
        Line: 1
        Char: 679
        Code: 0
        URI: http://172.30.40.81:8080/awe/res/yui/menu/menuariaplugin-min.js
        

        Alfresco Enterprise v4.2.0(r53592-b213)
        Enviroment: RHEL 6.3 X64, Oracle 11.2.0.3, Tomcat 7.0.35, JDK 7U13;
        Client: FF v22.0, Windows 7 SP1 X64

        Alfresco QA Team added a comment -

        The new issue is created MNT-9541
        TatianaK


          People

          • Assignee:
            Closed Issues
            Reporter:
            Alfresco QA Team
          • Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 1 week, 1 day, 3 hours
              1w 1d 3h