Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-6224

Comment is not displayed after the "<" character in the editing process

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 4.0.1
    • Fix Version/s: 4.1.2
    • Component/s: Comments
    • Labels:
      None
    • Environment:
      Alfresco EE 4.0.1 build 802 RHEL 64, Tomcat, Postgres. Firefox 10
      Alfresco EE 4.0.1 build 802 Solaris, Oracle WebLogic Server, Firefox 10
    • Bug Priority:
      Category 3
    • Testcase ID:
      Hide

      Team-275

      Show
      Team-275

      Description

      Pre-Conditions:
      1. User is logged
      2. "Links's (or Blog's) Details' page for any link (blog) is opened for the Site

      Steps:
      Fill in the 'Add Your Comment' field the following text:

      1. text < test
      2. text <test
      and click Add Comment -> Comment successfully added
      Click Edit comment:

      Expected result:
      The following text is displayed:
      1. text < test
      2. text <test

      Actual result:
      1. text < test
      2. text

        Attachments

          Activity

            People

            • Assignee:
              closedbugs Closed Bugs
              Reporter:
              dyukhnovets Dmitry Yukhnovets [X] (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 2 hours
                2h