Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 4.0
    • Fix Version/s: 4.1.4
    • Component/s: Auditing, CMIS
    • Labels:
      None
    • Environment:
      QA Stack1, clustered environment, Alfresco Enterprise v4.0.0 (b 561), RHEL 5.5 x64bit, MySQL 5.5, mysql-connector-java-5.1.17-bin.jar, Tomcat 6.0.29, JDK 6 u22 x64, Alfresco+ OpenLDAP, FF 7, Windows XP.

      Description

      Steps to reproduce:

      1. Change the audit.cmischangelog.enabled in repository.properties from false to true.
      2. Any user connected through CMIS.
      3. Press "Change Log" button.
      4. Press "Load" button->records are displayed.
      5. Type any value (e.g. 20) and press "Load" button.

      Expected result:All records except first 20 are displayed.

      Current result: Nothing happens.

      Thanks, NataliaGu.

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                alfrescoqa Alfresco QA Team (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 2 hours
                  2h

                    Structure Helper Panel