Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-8294

No Email Sent out after an Advanced Workflow is Created

    Details

    • Bug Priority:
      Category 3

      Description

      No Email Sent out after an Advanced Workflow is Created

      Steps to Reproduce
      ==============
      1. Set up an Outbound SMTP Server
      2. Create an Advanced Workflow (Any Kind)
      3. Choose all the Review Priorities, etc...
      4. Choose the Reviewer
      5. Click Finish

      Result
      =====
      No email is sent to the Reviewer to inform them of this

      Expected Result
      ============
      there should be at least an option to send a notification email to the User

      Notes
      ====
      This isn't a bug as it appears to work as expected
      Vanilla Alfresco 3.3 SP2
      See the Video for more details

      Stack
      ====
      Alfresco 3.3 SP2
      Windows Server 2008 (64-Bit)
      Tomcat
      MySQL
      JDK 1.6

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedissues Closed Issues
                Reporter:
                aevans Anthony Evans (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel