Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-8330

Clickable link in Preview does not move to the target page.

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: 3.4.1
    • Fix Version/s: None
    • Component/s: Transformations
    • Labels:
      None
    • Environment:
      ImageMagick 6.5.1-0 2010-07-01 Q16, ImageMagick 6.6.3-1 2010-07-05 Q16
      OpenOffice: 3.2.0 (OOO320m12 (Build 9483))

      Description

      Steps to reproduce it.

      1. Login to Share.
      2. Upload the attached document to DocumentLibrary in Share.
      3. Go to the document detail page.
      4. Click the clickable Link on table of contents in the preview.

      [Actual Behaviour]
      The link is clickable, but it does not move to the target page. The Internal page Link does not work.

      [Expected Behaviour]
      The link is clickable, and it should move to the target page.

      [Additional Information]
      I converted the document into pdf using Alfresco's transform function. I confirmed that the internal link of the table of contents, correctly move to the target page, but when upload the pdf file into document library, the clickable link does not go to the target page,

        Attachments

          Activity

            People

            • Assignee:
              closedissues Closed Issues
              Reporter:
              kkono Kazuyuki Kono
            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: