Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 3.3.1
    • Fix Version/s: 3.4
    • Component/s: Alfresco Explorer
    • Labels:
      None
    • Environment:
      On an Apple Mac running
      OSX 10.6.4 and Safari 5.0,
      OSX 10.6.2 and Safari 5.0.
    • Bug Priority:
      Category 2

      Description

      Cannot upload content using Alfresco 3.3 Web Client with Safari 5.0 on Mac
      Problem Description:

      1. Start Safari
      2. Open the Alfresco 3.3 Web Client
      3. Log in as admin
      4. Create a space
      5. Click Add Content
      6. Click Browse and select any file
      7. Click Open from the file selection dialog
      8. The next screen shows Upload Content and a couple of headings but does not show the expected dialog allowing the user to enter General and Other properties. The Ok button is grayed out. (see attached screenshot).

      P.S. This works with Safari 4.0, but does not work with Safari 5.0.

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  closedbugs Closed Bugs
                  Reporter:
                  kkono Kazuyuki Kono
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Structure Helper Panel