Service Packs and Hot Fixes
  1. Service Packs and Hot Fixes
  2. MNT-8346

Firefox Flash uploads fail in 3.2 Share + Weblogic

    Details

    • Type: Bug Bug
    • Status: Closed Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.2
    • Fix Version/s: 3.4
    • Component/s: Installer
    • Labels:
      None

      Description

      Environment:
      FF 3.5.7
      IE 7,8
      Flash 10,0,32,18 and 10,0,42,34
      Flash 9r115
      Weblogic 10.2.3
      Alfresco 3.2
      Sun Java 1.6.0_14

      Uploading to a Share doclib using Firefox+Flash (9 or 10) fails every time. IE7 and IE8 work fine.

      This worked in 3.1SP2, but no longer working in 3.2. Also works with 3.2 and Tomcat. Only fails with Weblogic.

        Issue Links

          Activity

          Chris Dixon added a comment -

          Escalating for fix in SP, no hot fix required.

          thanks,
          Chris

          mshavnev added a comment -

          The cause of this issue is that Shokwave Flash does not share same session with the page where one is embedded. The 'url += ";jsessionid=" + YAHOO.util.Cookie.get("JSESSIONID");' code doesn't work if the browser cookies are enabled or 'Enable cookie' option is turned on in the AS session management.

          This bug is related with ALF-1078 and should be fixed by Adobe (http://bugs.adobe.com/jira/browse/FP-4830).

          dward added a comment -

          This is a duplicate of the linked Flash bug and cannot be fixed by us.

          dward added a comment -

          For retest in 3.4b

          Alfresco QA Team added a comment -

          Validation blocked by ALF-5044.


            People

            • Assignee:
              Closed Issues
              Reporter:
              Scott Ashcraft
            • Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: