Uploaded image for project: 'Service Packs and Hot Fixes'
  1. Service Packs and Hot Fixes
  2. MNT-9838

Some images are absent on "About Alfresco" page

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 4.2
    • Fix Version/s: 4.2.1
    • Component/s: Alfresco Explorer
    • Labels:
      None
    • Environment:

      Description

      1. Alfresco is started
      2. Click "About Alfresco" (left up on page)

      Expected Result:
      All images is displayed. Version alfresco is displayed.

      Actual Result:
      "Hibernate", "OpenOffice.org" image is absent

      NOTE: Issue is not reproduced on Alfrecso 4.1.6 (r56438-b59)

      AndreiMa

        Attachments

          Structure

            Activity

              People

              • Assignee:
                closedbugs Closed Bugs
                Reporter:
                alfrescoqa Alfresco QA Team
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 day
                  1d

                    Structure Helper Panel