The small description on the right side is no absolutely right and should be more consistent the the other ones from the other endpoints. I would suggest to change
from: Get network membership for a person
to: Get network membership
Thats more consistent to the other ones and in special to the next endpoint.