Uploaded image for project: 'Share Application'
  1. Share Application
  2. SHA-142

Search menu is not displayed for HTML5 preview on shared page.

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Cannot Reproduce
    • Affects Version/s: Cloud 36
    • Fix Version/s: None
    • Component/s: Document Library
    • Labels:
      None
    • Environment:
      Cloud Rel 36: myAlfrescoHead build 452 (rel36rc1 - at the moment master config)

      Description

      Steps:

      1. Login to share as any user
      2. Create any site and upload any document - for example txt document.
      3. Click Share document (quick share option)
      4. Copy shared url
      5. open the url in a new tab. > shared document will be opened.
      6. Click search button for HTML5 preview. - please see the button on screen: (search-button-on-shared-page.png

      Expected: search field should be displayed. (it's ok for document details page - pelase see: search-button-on-details-page-OK.png)
      Actual: nothing happens

      It's not regression issue, the problem is reproduced for
      Rel35: myAlfrescoHead build 449
      Alfresco Enterprise: v4.3.0 (PLATFORM1 r68214-b88) schema 7003

      It was found during exploratory testing for IE, but then i verified it for other browsers - the same behavior.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                wabson Will Abson
                Reporter:
                dyukhnovets Dmitry Yukhnovets [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: