Uploaded image for project: 'Share Application'
  1. Share Application
  2. SHA-1574

Share dashboard page not showing after login

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Won't Fix
    • Affects Version/s: 5.0
    • Fix Version/s: None
    • Component/s: Share Dashboards
    • Labels:
    • Environment:
      Alfresco 5.0 enterprise, Ubuntu/GNOME, Firefox 44.0.2
    • Bug Priority:
      Category 1
    • ACT Numbers:

      Community

    • Template:

      Description

      In Firefox you are able to remove all languages in the preferences menu under the content-tab
      (when no languages are present it defaults to english, in my case)

      When all languages are removed, the share dashboard page (after login) will never show.
      This is not the case with IE11, in chrome you cannot remove all languages.

      Steps to reproduce

      1. Login using FireFox
      2. Settings > Content > Languages
      3. Remove all languages
      4. Refresh Alfresco

      Expected: Alfresco loads english language when browser has no languages
      Actual: Blank page loads

        Attachments

          Structure

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                jvandenborne jasper vandenborne (Inactive)
              • Votes:
                2 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Structure Helper Panel