Uploaded image for project: 'Share Application'
  1. Share Application
  2. SHA-1731

Missing icon in the "Hide Getting Started Panel?" popup

    Details

    • Story Points:
      3

      Description

      We recently installed a 5.1 Cloud trial and discovered a missing icon in the "Hide Getting Started Panel?" popup. See attached.

      Steps to reproduce:

      1. Log in as User3 (also happens with admin)*
      2. Ensure the Get Started panel is visible.
      3. On the User dashboard's Get Started panel, click the Hide button
      4. The gear icon is missing; there's just a blank space

      Version details:
      Alfresco Share v5.1.1
      (r46a36e641b5228ebce00158dec2ae4cd78a5b362-b138, Aikau 1.0.67.1, Spring Surf 5.1.1, Spring WebScripts 6.5, Freemarker 2.3.20-alfresco-patched, Rhino 1.7R4-alfresco-patched, Yui 2.9.0-alfresco-20141223)
      Alfresco Enterprise v5.1.1
      (r128754-b138) schema 9031

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  lrex Lisa Rex [X] (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - Not Specified
                    Not Specified
                    Remaining:
                    Remaining Estimate - 0 minutes
                    0m
                    Logged:
                    Time Spent - 1 hour, 40 minutes
                    1h 40m

                      Structure Helper Panel