Details

    • Type: Sub-bug
    • Status: Closed (View Workflow)
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Share Application
    • Labels:
      None

      Description

      Preconditions:
      The folder structure is available on local / remote file system - containing some some non empty folders. (Attached DeepFS.zip can be used)

      Steps to Reproduce:
      1. Login to Share (In Chrome browser)
      2. Navigate to Site > Document library
      3. Drag and Drop a Non Empty Folder (I used a folder containing an mp3 file) in a Site Doclib.

      Expected Result:
      Folder upload should succeed.

      Error:
      Folder upload did not start. Following Error displayed:
      The following cannot be uploaded because they are either folders or are zero bytes in size: "undefined"

      Pl see the attached screenshot.

        Attachments

          Activity

          kroast Kevin Roast added a comment -
          mbhave Meenal Bhave added a comment -

          Fixed, these folder can now be uploaded successfully


            People

            • Assignee:
              Unassigned
              Reporter:
              mbhave Meenal Bhave
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: