Uploaded image for project: 'Share Application'
  1. Share Application
  2. SHA-2120

Share Services version message wrong and will worry customers

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Not a bug
    • Affects Version/s: 6.0 Share
    • Fix Version/s: 6.0 Share
    • Component/s: None
    • Labels:
      None
    • Bug Priority:
      Category 1
    • ACT Numbers:

      Community

    • Work Funnel:
      Maintenance
    • Template:

      Description

      Share 5.2 is compatible with a 6.0 repository.

      When starting the ACS Enterprise trial (https://github.com/Alfresco/alfresco-acs-trial ) and logging into Share the first time the following error is displayed:

      You're using Share Services version 5.2.0. For Share to run correctly you need to user version 6.0.0.

      1. The check should not be against the repository version 6.0.0, but should be between the Share version 5.2.f and the Share Services versions 5.2.f.
      2. If the share services are incompatible with a given repository version the MMT tool should not install the AMP on the repository. Generally this is not the case moving forwards.

      The same issue is seen in ACS community releases as they too are now 6.0._-ea.

       

        Attachments

          Issue Links

            Structure

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  adavis Alan Davis
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Structure Helper Panel