Uploaded image for project: 'Share Application'
  1. Share Application
  2. SHA-49

Folder icon is wrong for activities on My/Site Activities dashlets.

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Done
    • Affects Version/s: 4.2, 5.0
    • Fix Version/s: None
    • Component/s: Share Application
    • Labels:
      None
    • Environment:
      Alfresco Enterprise v4.2.0 (r57217-b28) schema 6034
      Cloud2 myAlfresco 4.3 build 270 (config: stable-rel32rc2)
    • Work Funnel:
      Maintenance
    • Story Points:
      3

      Description

      Steps:

      1. Log in to share as any user.
      2. Create site.
      3. Create any folder
      Open My Dashboard page and wait when activities are displyaed.

      Activities contains the following line
      USERNAME added folder FOLDERICON FOLDERNAME in SITENAME

      but folder icon is not displayed.

      Content icon is displayed for the folder.
      please see attached screenshot.

      Note: The issue is reproduced for Cloud2 myAlfresco 4.3 build 270.
      We did not executed the tests before for Alfresco Enterprise (activities for folders were recently added)

        Attachments

          Structure

            Activity

              People

              • Assignee:
                nsmintanca Natalia Smintanca [X] (Inactive)
                Reporter:
                Anonymous
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 4 hours
                  4h

                    Structure Helper Panel