[ACE-5578] solr4.war contains duplicate versions of Apache http libraries Created: 05-Sep-16  Updated: 23-Sep-16  Resolved: 23-Sep-16

Status: Verified
Project: Alfresco One Platform
Component/s: Search and Indexing (non-UI)
Affects Version/s: 5.2
Fix Version/s: None

Type: Bug Priority: Major
Reporter: Derek Hulley [X] (Inactive) Assignee: Closed Issues
Resolution: Duplicate Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Attachments: PNG File ACE-5578-1.png    
Issue Links:
Duplicate
Related
is related to by REPO-990 Move Alfresco 'core' to in gitlab.alf... Done

 Description   

A build of 5.2.N reveals that the solr4.war contains two versions of org.apache.http-related jars.


Generated at Sat Jul 11 06:47:56 BST 2020 using JIRA 7.6.3#76005-sha1:8a4e38d34af948780dbf52044e7aafb13a7cae58.