[ACE-5946] Windows 10,Chrome-SOLR-Unable to find sites with content tracking disabled Created: 22-Jan-19  Updated: 28-Jan-19  Resolved: 25-Jan-19

Status: Verified
Project: Alfresco One Platform
Component/s: Search and Indexing (non-UI)
Affects Version/s: 6.1
Fix Version/s: None

Type: Bug Priority: Major
Reporter: Applause Test Integration Assignee: Closed Issues
Resolution: Not a bug Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Attachments: File Bug3684128_Recording #9.mp4     Text File Bug3684128_siteFinderIssue.txt    
Bug Priority:
Category 3

 Description   

View your issue at Applause Testing Services - https://platform.applause.com/products/12989/testcycles/214189/issues/3684128
---- ACTION DETAILS ----

Action Performed:
1. Open http://13.239.117.71:8080/share and log in (admin/admin)
2. Open Repository Admin Console
3. Set Search Service In Use: Solr 6
4. Disable Content tracking and save the changes
5. Open alfresco share, create a new site and content inside the site
6. After at least a minute, try to search created site and content

Expected Result:
Site can be found using Site Finder. The content can not be found

Actual Result:
Site and content can not be found

Additional Info:

Error Code/Message:

---- ENVIRONMENT ----

Antivirus:Kaspersky,Language:English ,Operating System:Windows,Web Browser:Chrome,Desktop Accessories:Microphone,Desktop Accessories:Speakers,Desktop Accessories:Headset,Operating System Version:10 64-bit,Firewall:Kaspersky

---- APPLAUSE PROPERTIES ----

Applause Issue/Bug ID: 3684128

Title: Windows 10,Chrome-SOLR-Unable to find sites with content tracking disabled
Status: New

Type: Functional
Frequency: Every Time
Severity: Medium

Product (Build): Alfresco Content Services (6.1 RC4)
Test Cycle: Alfresco Content Services - 6.1 RC4 - Stack 2 Sanity

---- 5 Custom Fields ----

Test Case Number: T6163554

Exact browser build version: Version 71.0.3578.98 (Official Build) (64-bit)

Operating System Version (Including servicepack): Windows 10

Reproducible on previous build?: NA

Exact URL: http://13.239.117.71:8080

---- APPLAUSE ATTACHMENT(S) ----

Bug3684128_siteFinderIssue.txt : https://utest-dl.s3.amazonaws.com/8610/12989/214189/null/bugAttachment/Bug3684128_siteFinderIssue.txt?AWSAccessKeyId=AKIAJ2UIWMJ2OMC3UCQQ&Expires=1863765451&Signature=%2BD%2B4Qc0YqA29FOZPmGA%2BalbJ5lo%3D

Bug3684128_Recording #9.mp4 : https://utest-dl.s3.amazonaws.com/8610/12989/214189/null/bugAttachment/Bug3684128_Recording%20%239.mp4?AWSAccessKeyId=AKIAJ2UIWMJ2OMC3UCQQ&Expires=1863765451&Signature=Dl4Q3T85a%2FGuPgrQ9Q7Ymbx4ngA%3D



 Comments   
Comment by Alina Hodoroaba [ 22-Jan-19 ]

Replicated also on RC6.

Alfresco Share v6.1.0-RC3
(rfc4d07d95ebe14a02806729926d612e07681720d-b65, Aikau 1.0.101.16, Spring Surf 6.1.0-RC3, Spring WebScripts 6.20, Freemarker 2.3.20-alfresco-patched, Rhino 1.7R4-alfresco-patched, Yui 2.9.0-alfresco-20141223)
Alfresco Enterprise v6.1.0
(RC6 r5f2b7220-b40) schema 12001

Comment by Michael Suzuki [X] (Inactive) [ 25-Jan-19 ]

Site finder uses the DB and not Search services, this is the expected behaviour.

Comment by Alina Hodoroaba [ 28-Jan-19 ]

Thank you for you updates, I will close the ticket.

Generated at Fri Jul 10 05:04:24 BST 2020 using JIRA 7.6.3#76005-sha1:8a4e38d34af948780dbf52044e7aafb13a7cae58.