[ADF-1870] Upgrade Codelizer to 4.0.0 Created: 02-Nov-17  Updated: 06-Nov-17  Resolved: 06-Nov-17

Status: Done
Project: Apps Development Framework
Component/s: None
Affects Version/s: None
Fix Version/s: 2.0.0

Type: Task Priority: Unprioritized
Reporter: Denys Vuika Assignee: Eugenio Romano
Resolution: Resolved Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
Dependency
Depends on ADF-1868 Upgrade to Angular 5.0 Done
Epic Link: Upgrade to Angular 5
Sprint: ADF Sprint 33

 Description   

Upgrade to Codelizer 4.0.0 that provides support for Angular 5.0.0:

  • demo shell
  • component projects
  • yeoman generators

Generated at Tue Aug 11 23:18:46 BST 2020 using Jira 7.13.15#713015-sha1:7c5ddd2c3e1709974ae9c48c17df8edd3919fe2c.