[ALF-1292] The shade doesn't fit the outline of the 'Sites' menu after an item has been removed Created: 30-Mar-09  Updated: 31-Aug-16  Resolved: 19-Sep-11

Status: Closed
Project: Alfresco
Component/s: ZZ_Archive
Affects Version/s: None
Fix Version/s: 4.0 Enterprise

Type: Bug Priority: Trivial
Reporter: mkononovich Assignee: Closed Issues
Resolution: Won't Fix Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified
Environment:

Windows 2008 Ent SP1 x64, MSSQL 2005 SP2, JBoss 4.2.3, JDK 6u12, NTLM passthru. Client Vista, IE7


Attachments: JPEG File shadow.jpg    
Date of First Response:

 Description   

[Pre-condition]:
1. User is logged in and stays at his dashboard page.
2. At least 2 sites are created.

[Steps]:
1. Click a star outline to the left of sites name in the My Sites dashlet.
2. On the toolbar, expand the Sites option and click a site;
3. Click a solid star to the left of a site name in the My Sites dashlet.

[Actual result]:
3. The Sites menu is shown correctly-the shade doesn't fit its outline (see screenshot attached)
[Expected result]:
3. The Sites menu is shown correctly-the shade fits its outline



 Comments   
Comment by Mike Hatfield [X] (Inactive) [ 30-Mar-09 ]

Looks like a YUI / IE7 bug - probably "won't fix"

Comment by Paul Holmes-Higgin [X] (Inactive) [ 19-Sep-11 ]

Bulk won't fix of internally raised non-4.0 issues.

Comment by Ravi Manthena [X] (Inactive) [ 21-Sep-11 ]

Assigned to Alfresco QA Team for retesting

Please test this bug using Enterprise Head build 487 and make sure to check SVN Revision Number is 30656 or less

Comment by Alfresco QA Team (Inactive) [ 26-Sep-11 ]

The issue is not reproduced on Alfresco Enterprise v.4.0.0a (b487), RHEL 5.5 x64bit, MySQL 5.5, mysql-connector-java-5.1.17-bin.jar, Tomcat 6.0.29, JDK 6 u22 x64, Alfresco+ OpenLDAP, Client: WinXP, FF 6.0.2
NataliaGu

Generated at Tue Aug 11 23:21:55 BST 2020 using Jira 7.13.15#713015-sha1:7c5ddd2c3e1709974ae9c48c17df8edd3919fe2c.