[ALF-811] Impossible to create content based on particular web fom. Created: 15-Feb-10  Updated: 31-Aug-16  Resolved: 23-Apr-10

Status: Closed
Project: Alfresco
Component/s: ZZ_Archive
Affects Version/s: 3.2 R Enterprise
Fix Version/s: 3.3 Enterprise

Type: Bug Priority: Major
Reporter: Alfresco QA Team (Inactive) Assignee: Closed Bugs (Inactive)
Resolution: Not a bug Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified
Environment:

Enterprise - v3.2.0 (r 415)Windows 2008 SP1 x64, Tomcat 6.0.18, Mysql 5.1.39, JDK 6u16 x64.


Attachments: XML File ETHREEOH-950.xsd     XML File berekely-grants-RR_SF424-V1.1.xsd     Text File logs for ETHREEOH-950.txt     XML File nyronian.xsd    
Resource:
External
Date of First Response:

 Description   

Steps to reproduce:
1. Crate Web Form with attached .xsd file;
2. Create Web Project base on forehand Web Form;
3. Open Web Project and create .xml file based on forehand Web Form;

Expected result:
Content is created;

Actual result:
Exception(see attached logs);

ChristinaChe



 Comments   
Comment by Services Team Unassigned (Inactive) [ 25-Mar-10 ]

Could you please take a look and assign to Belarus if appropriate.

Comment by mshavnev (Inactive) [ 14-Apr-10 ]

1. It's not an Alfresco issue with berekely-grants-RR_SF424-V1.1.xsd: The cause is the schema files from "http://apply.grants.gov/system/schemas/GlobalLibrary-V2.0.xsd" ,"http://apply.grants.gov/system/schemas/Global-V1.0.xsd" and "http://apply.grants.gov/system/schemas/Attachments-V1.0.xsd" are not found.
2. It's not an Alfresco issue with ETHREEOH-950.xsd: The reason is that schema from follwing url is not found : "http://ec2-67-202-37-136.compute-1.amazonaws.com/tools/currentDate.jsp".
3. File nyronian.xsd: When you are importing this schema to Alfresco you must specify a "document" element as a root element and then it works fine.

Comment by Steve Rigby [X] (Inactive) [ 12-May-10 ]

For retest in 3.3E build 27

Comment by Alfresco QA Team (Inactive) [ 13-May-10 ]

Closed as "Not a bug"

Comment by Derek Hulley [X] (Inactive) [ 31-Aug-16 ]

The component originally used was not a supported, recognisable system component with an associated component owner. Either the component never existed (it was fictional) or it has reached end-of-life.
The issues will be closed. Reopen and assign to an existing system component if necessary. Use labels appropriately.

Generated at Sun Mar 07 18:20:59 GMT 2021 using Jira 7.13.15#713015-sha1:7c5ddd2c3e1709974ae9c48c17df8edd3919fe2c.