[MNT-15210] Running the 5.0 Linux Installer cmd line points me to 4.2 documentation Created: 11-Nov-15  Updated: 06-Jun-17  Resolved: 07-Nov-16

Status: Closed
Project: Service Packs and Hot Fixes
Component/s: Installer
Affects Version/s: 5.0
Fix Version/s: 5.2

Type: Bug
Reporter: Mark Howarth Assignee: Closed Bugs
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: 0 minutes
Time Spent: 1 day, 5 hours, 30 minutes
Original Estimate: Not Specified

Attachments: PNG File Screen Shot 2015-11-10 at 13.59.55.png     PNG File libreoffice.png    
Issue Links:
Related
is related to by REPO-1518 Service Pack: MNT-15210 Running the 5... Done
Bug Priority:
Category 4
Target Platform: OS Ubuntu
Build Location: https://bamboo.alfresco.com/bamboo/browse/ALF-EREPO28-378/artifact/BUIL/ALL/

 Description   

I attempted to run the linux installer on an ubuntu box.
It fails due to some missing libraries on the box to support LibreOffice with a link for more info pointing to our 4.2 docs site.

More information in the screenshot attached.



 Comments   
Comment by Jennie Soria [X] (Inactive) [ 11-Nov-15 ]

Minor issue, just need to correct the popup to be consistent with the version. The reference is still applicable and there is a 5.0 version of same docs.alfresco.com page.

Note:

Generated at Wed Aug 12 23:07:49 BST 2020 using Jira 7.13.15#713015-sha1:7c5ddd2c3e1709974ae9c48c17df8edd3919fe2c.