[MNT-16337] CLONE - Site configuration options button is missing from site dahsboard for non-member users Created: 24-May-16  Updated: 03-Oct-16  Resolved: 03-Jun-16

Status: Closed
Project: Service Packs and Hot Fixes
Component/s: Share Dashboards
Affects Version/s: 5.0.N
Fix Version/s: 5.0.4

Type: Bug
Reporter: Adina Parpalita Assignee: Closed Bugs
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: 0 minutes
Time Spent: 1 hour, 30 minutes
Original Estimate: Not Specified
Environment:

Alfresco Enterprise v5.1.1 (r127311-b116)


Issue Links:
Cloners
is clone of MNT-16325 Site configuration options button is ... Closed
Bug Priority:
Category 2
Build Location: https://releases.alfresco.com/Enterprise-5.0/5.0.4/build-00030/ALL/
Regression Since:
Testcase ID:

AONE-8645


 Description   

Preconditions:

  • Alfresco 5.1.1 is installed OOTB
  • as admin, create a site
  • create any user (e.g. user1)

Steps to reproduce:
1. Login as user1
2. Go to Sites -> Site Finder and search for the site created in preconditions
3. Click on the site name to open its dashboard
4. Try to join the site

Actual result:

  • Site configuration options -> Join Site option is missing from the public site dashboard
  • Site configuration options -> Request to Join option is missing from the moderated / private site dashboard

Expected result: Site configuration options -> Join Site / Request to Join option should appear allowing the user to join the site.

Regression from Alfresco Enterprise v5.1.0 (.6 r127251-b61)


Generated at Tue Aug 11 22:09:59 BST 2020 using Jira 7.13.15#713015-sha1:7c5ddd2c3e1709974ae9c48c17df8edd3919fe2c.