[MNT-8444] The Email field was not checked for correctness Created: 02-Sep-09  Updated: 22-May-14  Resolved: 08-Apr-14

Status: Closed
Project: Service Packs and Hot Fixes
Component/s: Alfresco Explorer
Affects Version/s: 3.4.12, 4.1.3
Fix Version/s: 4.2.2

Type: Service Pack Request
Reporter: Alfresco QA Team (Inactive) Assignee: Closed Bugs (Inactive)
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: 0 minutes
Time Spent: 7 hours, 30 minutes
Original Estimate: Not Specified
Environment:

Ent. - v3.2.0 (beta1 build79)


Issue Links:
Duplicate
Bug Priority:
Category 4
ACT Numbers:

63529

Build Location: http://releases.alfresco.com/Enterprise%204.2/4.2.2/build-00051/
Testcase ID:

Explorer-2359


 Description   

Steps to reproduce:

1.Log in as admin;
2. Click to the Administration Console icon;
3. Click Manage System Users link;
4. Click Create New User link.
5. Enter the correct <First name> into the mandatory field First name
6. Enter the correct <Last name> into the mandatory field Last name.
7. Enter the <e-mail> with no template <name>@.<domain>.<domain>(.<domain>)(e.g. user.ru or weww12) into the mandatory field Email (i.e enter an invalid format email address).
8. Click Next button.

Actual result:

8. New User Wizard Step 2 is opened, the Email field was not checked for rightness.

Expected result:
8. The Email field shoud be checked for rightness, New User Wizard Step 2 cannot be opened.

JuliaG



 Comments   
Comment by Alfresco QA Team (Inactive) [ 31-Mar-14 ]

The original issue is reproduced. Seems the fix hasnt been merged into 42bugfix yet .https://bamboo.alfresco.com/bamboo/chain/result/viewChainResult.action?planKey=ALF-ENTERPRISEV42BUGFIX&buildNumber=256
ElenaA

Generated at Sun Mar 07 00:39:55 GMT 2021 using Jira 7.13.15#713015-sha1:7c5ddd2c3e1709974ae9c48c17df8edd3919fe2c.