[MNT-9838] Some images are absent on "About Alfresco" page Created: 23-Oct-13  Updated: 06-Mar-14  Resolved: 25-Nov-13

Status: Closed
Project: Service Packs and Hot Fixes
Component/s: Alfresco Explorer
Affects Version/s: 4.2
Fix Version/s: 4.2.1

Type: Bug
Reporter: Alfresco QA Team Assignee: Closed Bugs
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: 0 minutes
Time Spent: 1 day
Original Estimate: Not Specified
Environment:

Alfresco Enterprise 4.2.0 (r56869-b26)
----------------------------------
RHEL 6.4 X64, Oracle 11g R2 (11.2.0.3), Ojdbc6.jar use 'jdbc:oracle:thin' in db_url, Tomcat 7.0.42, JDK 7 U25, Alfresco+ OpenLDAP 2.4.23, Schema 2, IE9, Windows 7 X64, Office 2010


Attachments: PNG File about_new.png     PNG File images.png    
Bug Priority:
Category 3
Build Location: http://releases.alfresco.com/Enterprise%204.2/4.2.1/build-00050/

 Description   
  1. Alfresco is started
  2. Click "About Alfresco" (left up on page)

Expected Result:
All images is displayed. Version alfresco is displayed.

Actual Result:
"Hibernate", "OpenOffice.org" image is absent

NOTE: Issue is not reproduced on Alfrecso 4.1.6 (r56438-b59)

AndreiMa



 Comments   
Comment by Alfresco QA Team [ 11-Nov-13 ]

Issue is reproduced on Alfresco Enterprise v4.2.1
(r57815-b58) schema 6052, Redhat 6.4 x64, Tomcat, PostgreSQL, Java 6 (all installer deployed) Client: FF 25.0, Windows 7 SP1 x64

Comment by Alfresco QA Team [ 25-Nov-13 ]

Successfully verified against Alfresco Enterprise v4.2.1(r58197-b73), ootb, RHEL 6.4 x64; client: Win7 x32, FF24;
EugeneS

Generated at Tue Feb 18 17:40:10 GMT 2020 using JIRA 7.6.3#76005-sha1:8a4e38d34af948780dbf52044e7aafb13a7cae58.