[RM-5872] ACS 6.0 Compatibility Created: 14-Nov-17  Updated: 09-Aug-18  Resolved: 09-Aug-18

Status: Closed
Project: Records Management
Component/s: None
Affects Version/s: None
Fix Version/s: AGS 3.0

Type: Epic
Reporter: Roy Wetherall Assignee: Unassigned
Resolution: Done Votes: 0
Labels: None
Remaining Estimate: 0 minutes
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
Dependency
Duplicate
is duplicated by ALF-21981 Error after installation of Records M... Closed
Related
Epic Name: ACS 6.0 Compatibility
Work Funnel: Feature
Story Points: 0
Release Date: 31-Jul-2018
Template:

 Description   

Summary

Provide a AGS release that is compatible with ACS 6.0 and available for release at the same time.


Generated at Tue Jul 07 03:46:01 BST 2020 using JIRA 7.6.3#76005-sha1:8a4e38d34af948780dbf52044e7aafb13a7cae58.